1
Vote

Sales and Service Analytics Webparts error

description

I have been going through the deployment guide but have hit a problem with the scorecards. I've followed the process from page 14 & 15 (publish)and 29 & 30 (SharePoint Restore). The process seems to work ok other than _layouts\images directory was not created (item 6 page 30). However, when I try and access sale or services three of the web parts on sales and all of the web parts on service fail with "Web Part Error: One of the properties of the Web Part has an incorrect format. Windows SharePoint Services cannot deserialize the Web Part. Check the format of the properties and try again" (screen shot attached). I have tested the data sources in Business Scorecard Builder. I have also tried a second time using a differnat port number but get the same results. I have been using the CRM May 2006 VPC image.

comments

ifgood wrote Apr 25, 2007 at 9:18 PM

Please can I have a response to this issue? What is the expected Data Source name wihin the appSettings section of web.config (CRM Analyzer AS ?). The documentation is poor in this section.

infomod wrote Apr 25, 2007 at 9:18 PM

see Answers and Questions post in this newsgroup...

ifgood wrote Apr 25, 2007 at 9:18 PM

I have re-deployed the CRM Analyzer Supporting Reports and CRM Analytics Sales Scorecare as contained in the Answers and Questions but I'm still getting the same problem.

ifgood wrote Apr 25, 2007 at 9:18 PM

This problem is now resolved. I had placed the connectionstring in the wrong place in the web.config file.

mikkelsen2000 wrote Apr 25, 2007 at 9:18 PM

I have the same problems and it's not referred to in the Answers and Questions in this newsgroup. Everything is very well documented except when where you create the website and enter the connection string in the web.config.

Thanks in advance - everything look brilliant, all I need is above info

Best Regards

wrote Feb 13, 2013 at 9:47 PM