1
Vote

CRM Analytics Issues

description

I have attached a document with more detailed explanations of each of the issues I am experiencing. In summary, I have noted 3 issues that I am having after the install of the application and all of the subcomponents. The install was completed on the May 2006 CRM VPC from Microsoft. I was able to successfully troubleshoot one of the issues and have provided my feedback on my findings. The other two I am still having difficulties, even after a refresh of the components. Thanks in advance for any assistance you may be able to provide.
 
  1. KPIs and Associated Reports on the Sales Analytics Dashboard Page
     
    After the initial install, I was receiving errors when trying to reference the associated reports for each of the items in the KPI list on the Sales Analytics Dashboard page. All reports for the “States” were displaying properly. All reports for the “Users” were not. Upon comparing one of the RDLs for the actual SRS report being launched, I noticed that, for the Users parameter, the parameter name in the report was “Users”, whereas the parameter being passed from the Business Scorecard Builder was “User.” This was consistent for all of the KPI’s in the CRM Analytics Sales Scorecard BSW file. After editing each of the Report Views\Configuration\URL parameters for each of the reports to pass “Users” instead of “User”, all associated reports worked fine within the Sales Analytics Dashboard page.
     
  2. Sales/Marketing/Customer Service Department Portal Errors
     
    On each of the department portal pages, I receive the following error for several of the web parts:
     
    “Web Part Error: A Web Part or Web Form Control on this Web Part Page cannot be displayed or imported because it is not registered on this site as safe.”
     
     
  3. Unable to Install CRM Analytics Scheduler
     
    When attempting to run the CRM Analytics Scheduler exe I receive the error message in the screenshot below:
     
    “Exception occurred while initializing the installation: System.ArgumentException: Invalid Directory on URL..”

comments

infomod wrote Apr 25, 2007 at 9:16 PM

see Answers and Questions post in this newsgroup...

wrote Feb 13, 2013 at 9:47 PM